[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mplayer Deps.



On Fri, 2006-01-20 at 07:41 -0500, CodeHeads wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Jesse Keating wrote:
> > On Fri, 2006-01-20 at 00:30 -0500, CodeHeads wrote:
> >> I ran into this and was wondering if it is a problem or not. FC4 did not
> >> have this problem. Was XFree changed in FC5 test2??  Just wondering?
> >>
> >> XFree86-libs >= 4.0.3 is needed by mplayer-gui-1.0pre7try2-2.i386
> >>
> > 
> > X has been split into modular packages.  The old 'XFree86-libs' now
> > could be one of many different packages.  You'll need to find out
> > exactly which libraries mplayer needs and change the dep to point to
> > that instead.
> > 
> > 

OK, I downloaded the source and it failed within 2 seconds of
running ./configure!! :(

Here is the configure log:
============ Checking for cc version ============
Result is: 4.1.0, bad
##########################################

============ Checking for gcc version ============
Result is: 4.1.0, bad
##########################################

============ Checking for gcc-3.4 version ============
Result is: not found
##########################################

============ Checking for gcc-3.3 version ============
Result is: not found
##########################################

============ Checking for gcc-3.2 version ============
Result is: not found
##########################################

============ Checking for gcc-3.1 version ============
Result is: not found
##########################################

============ Checking for gcc3 version ============
Result is: not found
##########################################

============ Checking for gcc-3.0 version ============
Result is: not found
##########################################

============ Checking for cc version ============
Result is: 4.1.0, bad
##########################################

Looks like the compiler is the wrong version. Is there anyway to change
this??  Can I install gcc3.4 beside the current version?? Or would that
not work with FC5T2??
-- 
~WILL~
Public Key: 0x21715193
Key: http://code-heads.com/keys/ch.asc

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]