[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Networked printer not working in FC6



On Saturday 24 June 2006 09:47, Gerry Tool wrote:
> On Fri, 2006-06-23 at 19:45 -0700, Thomas Taylor wrote:
> > I have a Brother HL-1440 printer running on a two-port print server
> > (Netgear PS-110).  This has worked great under FC5, FC4, even winblows,
> > but not under FC6.
> >
> > The server has IP  address of 192.168.0.70 with the Brother laser on
> > PS-Port_1 and an Epson Stylist Photo 2200 on PS-Port_2.  This is my
> > private network consisting of five (5) computers, two (2) printers, and a
> > tape backup.  My wife is the only user of the inkjet.
> >
> > My problem is that I can't seem to get the print server set up under FC6.
> >  My main computer is "linux2.home" with an IP of 192.16830.15.  There is
> > an 8 port switch from the gateway (192.168.0.1) connecting all the local
> > stuff together and to the cable modem.
> >
> > What would be a working solution using "system-config-printer" under FC6?
> > Anyone out there have something similar?
> >
> > TIA,
> > Tom
> >
> > --
> > Tom Taylor
> > Linux user #263467
> > Federal Way, WA
>
> I have a very similar setup with the same print controller.  This
> morning I did a yum update and then set up one of the printers, a
> Samsung laser and it worked fine.
>
> The new system-config-printer is a bit confusing.  I installed the
> printer using add printer and set it up as an LPD/LPR Host or Printer,
> in this case with IP 192.168.3.102 and Printer name P2.
>
> After the install, I clicked on the printer name and found a dialog in
> which I had to set it as Default and then save it.  I then found there
> are check boxes to set its state to Enabled, Accepting jobs and Shared.
> It then worked fine.
>
> However, my other printer is a Canon PIXMA ip-4000 which requires
> turboprint to work, and the latest turboprint will not install in FC6T1
> due to missing dependencies.
>
> I hope this helps you get your working.
>
> Gerry

It was not the actual cause things weren't working but it did make me think 
about things.

When I went into another machine and looked at the setup, I saw that I had 
changed the IP from 192.168.0.70/Port-1 to 192.168.0.75/Port-1.  Then 
realized that the worksheet I was using was a previous version.  It's all 
working now.  Disease progression is taking it's toll on thinking ability.  
Demoralizing to realize I missed something so simple.

Thanks,
Tom

-- 
Tom Taylor
Linux user #263467
Federal Way, WA
Iraq war: 2,501 US soldiers dead. 








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]