[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suspend





On 3/3/06, Phil Knirsch <pknirsch redhat com> wrote:
Justin Conover wrote:
>
> About 3 days ago, my laptop (Dell Latitude D600) stopped coming back
> from suspend, the hd light flickered but the screen wouldn't come back.
>
> I replaced with this, and I got my screen back, howerver my network
> didn't reconnect and had to run
> dhclient eth0
>
> I am at work at the moment and it is on a docking station if that matters./?
>
> lspci -v | grep VGA
>
> 01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R250 Lf
> [FireGL 9000] (rev 02) (prog-if 00 [VGA])
>
>
> # lspci -v | egrep -i 'network|ethernet'
> 02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M
> Gigabit Ethernet (rev 01)
> 02:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG (rev 05)
>

OK, so screen works again, good. As i said, should be fixed in
pm-utils-0.13 and later.

In userland we wake up the NetworkManager and mDNSResponder when we
resume, so make sure you have both of them running. If one of them isn't
running that might explain why the network isn't coming back up.

Read ya, Phil

--

[root kainos pm]# chkconfig --list | egrep -i 'Network|mDNS'
NetworkManager  0:off   1:off   2:off   3:off   4:off   5:on    6:off
NetworkManagerDispatcher        0:off   1:off   2:off   3:off   4:off   5:on   6:off
network         0:off   1:off   2:on    3:on    4:on    5:on    6:off

I don't appear to have mDNSResponder on here, I did a fresh (test) network install on this laptop last night.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]