[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5T3



Philippe Rigault wrote:

Hello,

Having had no feedback for about a week on https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=182933 (which I consider high-priority), I would like to raise attention to it and help find a workaround before FC5 gets out.

FC5T3 essentially does not work on Acer Ferrari 4005WLMi (ATI Mobility X700):
- Graphical install does not start (X driver problem)
- Text install has messed-up menus

For the rare courageous users with enough patience to go through the painful text installation with messed-up menus (which do not permit fine selection of packages):
- X does not work post install
- Proprietary drivers currently do not work (test packages from livna hang the kernel each time X is stopped --which happens each time kdm/gdm restarts)

At the very least, the text install should work OK, so that users can install and use the proprietary (working soon hopefully) drivers until free drivers work. Otherwise, Fedora Core is not an option for regular Acer Ferrari users.

Did someone have better luck in getting things to work on that hardware ?

Cheers,

I had the _exact_ same issues installing FC3t3 on my desktop, with my new Geforce 6800GS PCI-express (no other difference between when FC5t2 and FC4 installs worked fine, as they have the same problem now). From this, I'm assuming it's that the nv driver does not yet support the card, it's a few months old in manufacturing. Fortunately, the nvidia drivers from livna worked perfectly once i managed to get them installed via yum in text mode (FC4, since FC5t2/3 won't boot for other reasons) (though during this process, the X server kept trying to start and the other consoles had no text cursor (?) and wouldn't scroll down when the text reached the bottom of the screen, unless I switched away and back).
-Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]