[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5T3



Philippe Rigault wrote:
Hello,

Having had no feedback for about a week on https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=182933 (which I consider high-priority), I would like to raise attention to it and help find a workaround before FC5 gets out.

It seems that support for that chipset is not 100% stable in X11R7.0.

My recommendation would be to file a bug in X.Org bugzilla as well,
to expose the problem to all X.Org developers who are working on the
Radeon driver, as that will maximize the chances of the problem(s)
being fixed sooner.  Hopefully one of the developers has Radeon Mobility
X700 hardware and can directly reproduce the problem.

http://bugs.freedesktop.org in the "xorg" component.  To further speed
the process up, you may want to consider subscribing to the main X.Org
mailing list at xorg lists freedesktop org where you'll be able to
recieve additional troubleshooting advice.


FC5T3 essentially does not work on Acer Ferrari 4005WLMi (ATI Mobility X700):
 - Graphical install does not start (X driver problem)
 - Text install has messed-up menus
>
For the rare courageous users with enough patience to go through the painful text installation with messed-up menus (which do not permit fine selection of packages):
 - X does not work post install
- Proprietary drivers currently do not work (test packages from livna hang the kernel each time X is stopped --which happens each time kdm/gdm restarts)

At the very least, the text install should work OK, so that users can install and use the proprietary (working soon hopefully) drivers until free drivers work. Otherwise, Fedora Core is not an option for regular Acer Ferrari users.

Text install on other hardware works fine, so the problem you're
experiencing seems to not occur for everyone.  Finding out what
factors are causing the problem you're seeing will involve narrowing
things down.

Theoretically, it could even be hardware problems.


Did someone have better luck in getting things to work on that hardware ?

I think there's only one bug in our bugzilla about it (yours), but you
might want to query X.Org bugzilla, and scour the mailing lists to see
if others are having the same problem or not.  You'll definitely get
further on the xorg mailing lists though.



--
Mike A. Harris  *  Open Source Advocate  *  http://mharris.ca
                      Proud Canadian.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]