[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060305 changes



 

 
Updated Packages:

gnome-terminal-2.13.93-1
------------------------
* Sat Mar 04 2006 Matthias Clasen <mclasen redhat com> - 2.13.93-1
- Update to 2.13.93

lam-2:7.1.1-11
--------------
* Tue Feb 21 2006 Jason Vas Dias<jvdias redhat com> - 2:7.1.1-11
- ld.so.conf.d/mpi.conf integration with openmpi

* Thu Feb 16 2006 Jason Vas Dias<jvdias redhat com> - 2:7.1.1-10.FC5
- Enable co-existence with OpenMPI

sysklogd-1.4.1-36
-----------------
* Thu Feb 23 2006 Jason Vas Dias <jvdias redhat com> - 1.4.1-36
- fix bug 182605: only chkconfig --add in %post if $1 -eq 1

system-config-bind-4.0.0-38_FC5
-------------------------------
* Wed Mar 01 2006 Jason Vas Dias <jvdias redhat com> - 4.0.0-38
- fix bug 182857: add Requires(post): hicolor-icon-them
- ship updated translations

system-config-netboot-0.1.38-1
------------------------------
* Tue Feb 14 2006 Jason Vas Dias <jvdias redhat com> - 0.1.38-1
- further fix for f1 micromemory com problem (now bug 181365)
  deal with required binaries that have been replaced by scripts
- fix bug 178395: allow setting of NISDOMAIN 
- fix bug 174629: fix initscript patches (prevent application!)
- fix bug 182869: should Requires(post): hicolor-icon-theme
- fix issues reported by brian chpc utah edu (bugs to be raised):
  o mkdiskless must not wipe out client root customizations on re-run
  o give serial console checkbox a speed drop down list
    - add "Use tty0 console also" checkbox option
  o allow editing of extra boot options in the config file
  o do not create snapshot directory for network boot targets
  o remove /etc/ssh keys and make /etc/ssh a snapshot file
  o mount /var/cache, /var/lib/misc, /var/lib/mrtg on tmpfs / snapshot
  o fix network syslog : '*' -> '*.*'

udev-084-11
-----------
* Sun Mar 05 2006 Bill Nottingham <notting redhat com> - 084-11
- use $ENV{MODALIAS}, not $modalias (#181494)

xorg-x11-fonts-7.0-3
--------------------
* Sat Mar 04 2006 Mike A. Harris <mharris redhat com> 7.0-3
- Ensure upgrade-only section of fonts-base rpm post script only executes on
  upgrades using -gt instead of -ge.

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp



Broken deps for ia64
----------------------------------------------------------
	gnome-volume-manager - 1.5.13-3.ia64 requires kernel >= 0:2.6
	pcmciautils - 011-1.2.ia64 requires kernel >= 0:2.6.12-1.1411_FC5
	rgmanager - 1.9.31-3.ia64 requires ccs
	systemtap - 0.5.4-2.2.ia64 requires kernel >= 0:2.6.9-11






Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_2fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_1fc.1.1.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	hsqldb - 1.80.1-1jpp_7fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_4fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_2fc.noarch requires servletapi5 >= 0:5.0.16
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_3fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_8fc.ppc64 requires servletapi5



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_2fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_1fc.1.1.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	hsqldb - 1.80.1-1jpp_7fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_4fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_2fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_3fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_8fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_4fc.s390 requires servletapi5



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_2fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_1fc.1.1.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	hsqldb - 1.80.1-1jpp_7fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_4fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_2fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_3fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_8fc.s390x requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]