[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kudzu segmentation fault. Core5 Test3 upto date as of March 4, 2006



Leslie Satenstein wrote:


From rpm -qa "kern*" here is some info
kernel-xen-hypervisor-2.6.15-1.1977_FC5 (as part of pup upgrade)
kernel-xen-hypervisor-2.6.15-1.1955_FC5 (as dvd install or after several pup installs).

for kudzu rpm -qa "kudzu" yielded kudzu-1.2.33-1

I provided the date stamp and time stamp of the kudzu file as a way to identify the kudzu version.

My testing has been done with core5 system, maintained by pup,
and no other maintain program (not even yum).
That maintenance decision I took was to keep the test environement pure.
From my install options selections from the test3 dvd, it chose
that hypervisor kernel. I am unable to tell you why.

Kindly check the archives of this list. Kudzu segfaulting on the Xen kernel is a known issue. If you select virtualization on the package selection screen, you will get a Xen kernel by default and this issue would occur. It has already been filed on bugzilla several times.

--
Rahul



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]