[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Flash for Firefox on FC5T3



I see that there is a bug open against Firefox (184028) regarding hte
Flash player which kind of implies that the 7.0.61.0 plugin is
installable.  But I could not testify to that since my attempt to
install it does not reflect it being installed via about:plugins and
does not run a page needing Flash.  I don't suppose there is magic
related to installing Flash for Firefox on FC5T3?

-pmr


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]