[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060314 changes



 

 
Updated Packages:

anaconda-11.0.3-1
-----------------
* Mon Mar 13 2006 Jeremy Katz <katzj redhat com> - 11.0.3-1
- Check for none in size test (clumens, #185172)
- Fix hard drive install (clumens)
- Don't clobber network on upgrade (pnasrat, #183203)
- Fix some simple syntax errors (#185275)
- Allow 128M PE sizes (#185272)

* Thu Mar 09 2006 Jeremy Katz <katzj redhat com> - 11.0.2-1
- adjust blkid location
- don't try to download packages being erased (clumens, #184531)
- don't show group selection on upgrade (pnasrat, #184528)
- don't make file conflicts kill upgrades (pnasrat, #184461)

atk-1.11.3-1
------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 1.11.3-1
- Update to 1.11.3

bug-buddy-1:2.14.0-1
--------------------
* Sun Mar 12 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

control-center-1:2.14.0-1
-------------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

eel2-2.14.0-1
-------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0
- Drop upstreamed patch

eog-2.14.0-1
------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

file-roller-2.14.0-1
--------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

firefox-1.5.0.1-9
-----------------
* Sat Mar 11 2006 Christopher Aillon <caillon redhat com> - 1.5.0.1-9
- Add a notice to the about dialog denoting this is a pango enabled build.
- Tweak the user agent denoting this is a pango enabled build.

gail-1.8.11-1
-------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 1.8.11-1
- Update to 1.8.11

* Fri Mar 10 2006 Matthias Clasen <mclasen redhat com> - 1.8.10-2
- Fix a treeview crash

gconf-editor-2.14.0-1
---------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

gdm-1:2.14.0-1
--------------
* Mon Mar 13 2006 Ray Strode <rstrode redhat com> - 1:2.14.0-1
- Update to 2.14.0

* Tue Mar 07 2006 Ray Strode <rstrode redhat com> - 1:2.13.0.9-4
- Follow Solaris's lead and default to AlwaysRestartServer=True
  (may work around bug 182957)

* Mon Mar 06 2006 Ray Strode <rstrode redhat com> - 1:2.13.0.9-3
- migrate users with baseXsession=/etc/X11/gdm/Xsession to
  /etc/X11/xinit/Xsession

gedit-1:2.14.0-1
----------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-1
- Update to 2.14.0

gnome-applets-1:2.14.0-1
------------------------
* Sun Mar 12 2006 Ray Strode <rstrode redhat com> - 2.14.0-1
- update to 2.14.0

gnome-doc-utils-0.6.0-1
-----------------------
* Sun Mar 12 2006 Ray Strode <rstrode redhat com> - 0.6.0-1
- Update to 0.6.0

gnome-games-1:2.14.0-1
----------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

gnome-keyring-0.4.9-1
---------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 0.4.9-1
- Update to 0.4.9

* Mon Feb 27 2006 Matthias Clasen <mclasen redhat com> - 0.4.8-1
- Update to 0.4.8

* Mon Feb 13 2006 Matthias Clasen <mclasen redhat com> - 0.4.7-1
- Update to 0.4.7

gnome-keyring-manager-2.14.0-1
------------------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-1
- Update to 2.14.0

gnome-mag-0.12.4-1
------------------
* Mon Mar 13 2006 Matthias Clasen  <mclasen redhat com> 0.12.4-1
- Update to 0.12.4

gnome-python2-2.12.4-1
----------------------
* Mon Mar 13 2006 Ray Strode <rstrode redhat com> - 2.12.4-1
- Update to 2.12.4

gnome-python2-extras-2.14.0-1
-----------------------------
* Mon Mar 13 2006 Ray Strode <rstrode redhat de> 2.14.0-1
- Update to 2.14.0

gnome-screensaver-2.14.0-1
--------------------------
* Mon Mar 13 2006 Matthias Clasen  <mclasen redhat com> 2.14.0-1
- Update to 2.14.0

gnome-session-2.14.0-1
----------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

gnome-system-monitor-2.14.0-1
-----------------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-1
- Update to 2.14.0

gnome-terminal-2.14.0-1
-----------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

gnome-user-docs-2.14.0-1
------------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-1
- Update to 2.14.0

gnome-utils-1:2.14.0-3
----------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-3
- Update to zenity 2.14.0

* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-2
- Update to gcalctool 5.7.32

* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 2.14.0-1
- Update to gnome-utils 2.14.0
- Update to gucharmap 1.6.0

gnome-vfs2-2.14.0-1
-------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0
- Drop upstreamed patches

gnome-volume-manager-1.5.15-1
-----------------------------
* Sun Mar 12 2006 Ray Strode <rstrode redhat com> - 1.5.15-1
- update to 1.5.15

grub-0.97-5
-----------
* Mon Mar 13 2006 Peter Jones <pjones redhat com> - 0.97-5
- Fix merge error for "bootonce" patch (broken in 0.95->0.97 update)
- Get rid of the 0.97 "default" stuff, since it conflicts with our working
  method.

gtk2-2.8.15-1
-------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.8.15-1
- Update to 2.8.15
- Drop upstreamed patch

* Fri Mar 10 2006 Matthias Clasen <mclasen redhat com> - 2.8.14-2
- Fix a crash when using accessible treeviews

* Wed Mar 08 2006 Matthias Clasen <mclasen redhat com> - 2.8.14-1
- Update to 2.8.14 to fix a possible memory overrun
  in gtk_object_sink

gtkhtml3-3.10.0-1
-----------------
* Mon Mar 13 2006 Ray Strode <rstrode redhat com> - 3.10.0-1
- Update to 3.10.0

* Mon Feb 13 2006 Matthias Clasen <mclasen redhat com> - 3.9.91-1
- Update to 3.9.91

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 3.9.90-3.2
- bump again for double-long bug on ppc(64)

gtksourceview-1.6.0-1
---------------------
* Sun Mar 12 2006 Ray Strode <rstrode redhat com> - 1.6.0-1
- update to 1.6.0

libcroco-0.6.1-1
----------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 0.6.1-1
- Update to 0.6.1
- Drop upstreamed patches

libgnome-2.14.0-1
-----------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

* Mon Feb 27 2006 Matthias Clasen <mclasen redhat com> - 2.13.90-1
- Update to 2.13.90
- Drop obsolete patch

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 2.13.7-5.1
- bump again for double-long bug on ppc(64)

libgnomecanvas-2.14.0-1
-----------------------
* Mon Mar 13 2006 Matthias Clasen  <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

libgnomeui-2.14.0-1
-------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

libgtop2-2.14.0-1
-----------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

librsvg2-2.14.2-1
-----------------
* Sun Mar 12 2006 Ray Strode <rstrode redhat com> 2.14.2-1
- Update to 2.14.2

metacity-2.14.0-1
-----------------
* Mon Mar 13 2006 Ray Strode <rstrode redhat com> - 2.14.0-1
- update to 2.14.0

mkinitrd-5.0.32-1
-----------------
* Mon Mar 13 2006 Peter Jones <pjones redhat com> - 5.0.32-1
- handle sd_mod on scsi_mod in findmodule, not in the scsi setup.  This
  fixes the "no scsi_hostadapter" alias problem better (#182008).

nautilus-2.14.0-1
-----------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

* Mon Mar 06 2006 Matthias Clasen <mclasen redhat com> - 2.13.92-2
- Reinstate the format patch which was accidentally dropped

* Mon Feb 27 2006 Matthias Clasen <mclasen redhat com> - 2.13.92-1
- Update to 2.13.92

nautilus-cd-burner-2.14.0-1
---------------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-11
- Update to 2.14.0

opal-2.2.0-2
------------
* Tue Mar 14 2006 Ray Strode <rstrode redhat com> - 2.2.0-2
- rebuild

* Mon Mar 13 2006 Daniel Veillard <veillard redhat com> - 2.2.0-1
- final version for ekiga-2.0.0

pango-1.12.0-1
--------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 1.12.0-1
- Update to 1.12.0

pwlib-1.10.0-1
--------------
* Mon Mar 13 2006 Daniel Veillard <veillard redhat com> - 1.10.0-1
- final version for ekiga 2.0.0

sound-juicer-2.14.0-1
---------------------
* Sun Mar 12 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

thunderbird-0:1.5-6
-------------------
* Mon Mar 13 2006 Christopher Aillon <caillon redhat com> - 1.5.6
- Temporarily disable other arches that we don't ship FC5 with, for time

* Mon Mar 13 2006 Christopher Aillon <caillon redhat com> - 1.5-5
- Add a notice to the mail start page denoting this is a pango enabled build.

valgrind-1:3.1.0-2
------------------
* Mon Mar 13 2006 Jakub Jelinek <jakub redhat com> 3.1.0-2
- add support for DW_CFA_val_offset{,_sf}, DW_CFA_def_cfa_sf
  and skip over DW_CFA_val_expression quietly
- adjust libc/ld.so filenames in glibc-2.4.supp for glibc 2.4
  release

* Mon Jan 09 2006 Jakub Jelinek <jakub redhat com> 3.1.0-1
- upgrade to 3.1.0 (#174582)
  - many bugfixes, ppc32 support

* Thu Oct 13 2005 Jakub Jelinek <jakub redhat com> 3.0.1-2
- remove Obsoletes for valgrind-callgrind, as it has been
  ported to valgrind 3.0.x already

vte-0.12.0-1.fc5.1
------------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> 0.12.0-1
- Update to 0.12.0-1

* Fri Mar 10 2006 Matthias Clasen <mclasen redhat com> 0.11.21-1
- Update to 0.11.21

yelp-2.14.0-1
-------------
* Mon Mar 13 2006 Matthias Clasen <mclasen redhat com> - 2.14.0-1
- Update to 2.14.0

Broken deps for i386
----------------------------------------------------------
	ekiga - 1.99.1-2.i386 requires libpt_linux_x86_r.so.1.9.3
	ekiga - 1.99.1-2.i386 requires libopal_linux_x86_r.so.2.1



Broken deps for ia64
----------------------------------------------------------
	ekiga - 1.99.1-2.ia64 requires libpt_linux_ia64_r.so.1.9.3()(64bit)
	ekiga - 1.99.1-2.ia64 requires libopal_linux_ia64_r.so.2.1()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	ekiga - 1.99.1-2.ppc requires libpt_linux_ppc_r.so.1.9.3
	ekiga - 1.99.1-2.ppc requires libopal_linux_ppc_r.so.2.1



Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	ekiga - 1.99.1-2.ppc64 requires libpt_linux_ppc64_r.so.1.9.3()(64bit)
	ekiga - 1.99.1-2.ppc64 requires libopal_linux_ppc64_r.so.2.1()(64bit)
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	ekiga - 1.99.1-2.s390 requires libpt_linux_s390_r.so.1.9.3
	ekiga - 1.99.1-2.s390 requires libopal_linux_s390_r.so.2.1
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	ekiga - 1.99.1-2.x86_64 requires libpt_linux_x86_64_r.so.1.9.3()(64bit)
	ekiga - 1.99.1-2.x86_64 requires libopal_linux_x86_64_r.so.2.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]