[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060314 changes



On Tue, 2006-03-14 at 02:30 -0800, Nathanael D. Noblet wrote:
> On Tue, 2006-03-14 at 04:57 -0500, Daniel Veillard wrote:
> > On Tue, Mar 14, 2006 at 01:18:14AM -0800, Nathanael D. Noblet wrote:
> > > On Tue, 2006-03-14 at 03:09 -0500, Build System wrote:
> > > > Broken deps for i386
> > > > ----------------------------------------------------------
> > > > 	ekiga - 1.99.1-2.i386 requires libpt_linux_x86_r.so.1.9.3
> > > > 	ekiga - 1.99.1-2.i386 requires libopal_linux_x86_r.so.2.1
> > > 
> > > I can confirm that the yum update failed to get ekiga because of failed
> > > deps above. They'll get fixed later I presume?
> > 
> >  yes, sorry about that.
> 
> Oh no worries, this is just the first time I beta test... usually I
> wait, so it was more a rhetorical question. Keeping everything in sync
> is likely, as I imagine, a tough job, so thanks for the work.
> 
> I didn't see the regressions at the bottom until after I experienced the
> problem and so just added my 2 bits.

BTW, if you exclude the packages opal and pwlib, everything else will
update just fine.

Cheers,

Chris

-- 
======================
"Never murder a man when he's
busy committing suicide."

-- Woodrow Wilson



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]