[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FLash player - firefox 32 bit



hi,
this is what i wanted to post a few minutes ago, but phil posted ahead:

i seem to be having trouble installing flash player. i use firefox usually and i've noticed that flashplayer is one of the only plugins that it can install automatically in linux with the "install missing plugins" feature. but on fc5 it just doesn't work. it says "installed" but after i restart it doesn't work at all (and it usually gets installed on the fly, you just need to refresh the page). i tried installing manually with the linux installer from macromedia, installed in a lot of directories, /usr/lib/mozilla, /usr/lib/mozilla-<version>, /usr/lib/firefox.. etc (i think even in my homedir, in .firefox/plugins), but it just doesn't get detected. is it because it's firefox 1.5? i had it installed on fc4 without problems (actually i had firefox 1.0 then upgraded to 1.5).
also opened mozilla to see if it worked there and it didn't. any help is welcome.

Gabriel

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]