[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel 2054 is really broke!




----- Original Message ----- From: "Bill Nottingham" <notting redhat com> To: "For testers of Fedora Core development releases" <fedora-test-list redhat com>
Sent: Wednesday, March 15, 2006 11:11 AM
Subject: Re: kernel 2054 is really broke!


Jim Bevier (jim jbsys com) said:
For starters, it no longer finds my ethernet.  Marvell 88E8001 gigabit
controller (skge module). None of the vfat file systems are mounted. There
seems to be lots of modules missing.  If I do an lsmod, there are only 7
modules shown.  I used to have lots.  The system is x86_64.  Kernel 2045
worked great.  Thre is not much information in dmesg or messages files.
Something is breaking very early in the boot process.  Anyone have any
ideas about where to start with this?

Check for SELinux errors (either with dmesg or autrace).

Selinux is disabled on this system.


Check that the modules are actually under /lib/modules/$(uname -r).

All modules seem to be there and accounted for.


Check for udev error messages.

There were no udev errors. Only errors were not able to load ntfs module and parport module.


Check for errors when you installed the kernel - was depmod run correctly?
Does re-running it fix it?

Restarting the system gave the the same results several times. There were no errors when I installed the kernel or kernel-devel. All the modules I built, build OK except the nvidia module, which gets an error for missing symbol on depmod.

I booted back to 2045 and removed kernel 2054 and kernel-devel 2054 using yum. I then installed again using yum. Again no errors and the rpms were not downloaded again. Yum used the ones from the cache.

When I rebooted the system to 2054, all worked OK??????? The only problem I have is the nvidia driver failure. I looked everywhere for a clue about what was wrong, but I did not find anything. It must be some drunken Leprechaun running around in the system!?!?! Sorry for the false error :-(.

Jim


Bill

--
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe:
https://www.redhat.com/mailman/listinfo/fedora-test-list)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]