[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel 2054 breaks nvidia.ko loading



On Thu, 2006-03-16 at 18:31, Peter Gordon wrote:

> Older ATi cards (Radeon 9200 series and earlier) as well as most integrated
> Intel stuff and some mostly-obsolete Matrox cards all have Free Software
> driver support (including hardware-acceleration)

Did ya read the part where I have been buying ATI for a few years? 
Don't work.  After enough random system lockups the rendering errors are
the least of my worries, I gotta have some relief so I abandon
principle, install the closed ATI driver and stop upgrading the kernel
unless it is a really important fix and I have an afternoon to spare.

Being an AMD fan I doubt I'm going to find any Intel chipsets on an
Athlon64 motherboard so they are out.  Matrox is already obsolete so
buying one now would be crazy.

So next year when one of the 3D desktops get merged into Fedora just
what are we supposed to be looking to have installed?  Because we all
know it is coming.  Once the eyecandy gets rolling ya just know an old
Radeon 9200 isn't going to cut it anyway.  Long gone are the days when
Linux runs on lean hardware.  We have battery applets sucking down 7Megs
of resident set these days.

Somebody will complain about crappy video performance and get told to
take $50 out and buy a video card.  The question at that point is WHICH
ONE?

-- 
John M.      http://www.beau.org/~jmorris     This post is 100% M$Free!
Geekcode 3.1:GCS C+++ UL++++$ P++ L+++ W++ w--- Y++ b++ 5+++ R tv- e* r



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]