[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem installing FC5 guest in Xen on FC5 using xenguest-install.py



Scott D Hankin wrote:
Howdy -

I'm attempting to install a FC5 guest in Xen on FC5, 2041 xen0 kernel. I've gotten to the point where anaconda runs and starts presenting me with menus. Unfortunately, the 3rd menu it presents is stopping me, the one which sets the IP address.

I've been running with kernel-xen0-2.6.15-1.2041_FC5 with no problems so far. However, I did have problems (thought not with IP address assignment) with earlier Xen builds.

You might check if you have the kernel-xen-hypervisor package installed. I was having problems before when running IIRC .2032; when I upgraded to .2041, I removed the hypervisor package, and I've been running Xen fine since then.

If I select DHCP and networking is set up for NAT, it thinks for a bit and then returns to the same page. If I try to manually specify an IP address, it thinks for a bit, and then segfaults. If networking is bridged, it segfaults in either case.

The command I'm running is:

xenguest-intall.py -n vm2 -f /root/fedora.img -s 6 -r 256 -p -l ftp://mymachine

I've tried this with the networking setup as bridged or NAT, but the result is always the same.

Any thoughts?

Maybe you could post your /var/log/xend.log and /var/log/xend-debug.log; hopefully others might be able to help given this information.

--
Dario Alcocer -- alcocer helixdigital com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]