[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 5 Test Update: GConf2-2.14.0-1





On 3/20/06, Justin Conover <justin conover gmail com> wrote:


On 3/20/06, Raymond Strode < rstrode redhat com> wrote:
---------------------------------------------------------------------
Fedora Test Update Notification
FEDORA-2006-171
2006-03-20
---------------------------------------------------------------------

Product     : Fedora Core 5
Name        : GConf2
Version     : 2.14.0
Release     : 1
Summary     : A process-transparent configuration system
Description :
GConf is a process-transparent configuration database API used to
store user preferences. It has pluggable backends and features to
support workgroup administration.

---------------------------------------------------------------------
Update Information:

(from NEWS file):

Misc
  - Improved manual page (Christopher Hanna)
  - Uses the new g_slice API (Benoît Dejean)
  - Got rid of padding members in private structs (Benoît)
  - Speed up the installation of multiple schema files
(Josselin Mouette, Mark LcLoughlin)

Fixes
  - Only calls closelog() when it has HAVE_SYSLOG_H (Tor
Lillqvist)
  - Fixed a memory leak, bugs #332528 and #334047 (Kjartan
Maraas, Matthias Clasen)

Translators
  - Petr Tomeš (cs)
  - Rhys Jones (cy)
  - Ole Laursen (da)
  - Hendrik Richter (de)
  - Kostas Papadimas (el)
  - Ivar Smolin (et)
  - Iñaki Larrañaga (eu)
  - Rajesh Ranjan (hi)
  - Gabor Kelemen (hu)
  - Alessio Frusciante (it)
  - Takeshi AIHANA (ja)
  - Changwoo Ryu (ko)
  - Gnome PL Team (pl)
  - Evandro Fernandes Giovanini (pt_BR)
  - Duarte Loreto (pt)
  - Mişu Moldovan (ro)
  - Leonid Kanter (ru)
  - Laurent Dhima (sq)
  - Слободан Д. Средојевић (sr)
  - Christian Rose (sv)
  - Maxim Dziumanenko (uk)
  - Funda Wang (zh_CN)

---------------------------------------------------------------------
* Sun Mar 19 2006 Ray Strode < rstrode redhat com> 2.14.0-1
- Update to 2.14.0

---------------------------------------------------------------------
This update can be downloaded from:
   http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/5/

e058355d6aa84ce65760991ab895406a4bfbadb1  SRPMS/GConf2-2.14.0-1.src.rpm
7c64a6c1a9ed59a953b81b07ed0439fd69a6cf6e  ppc/GConf2-2.14.0-1.ppc.rpm
be70c8868fcc5a5f19e73aa6e434b9db772348bd  ppc/GConf2-devel-2.14.0-1.ppc.rpm
4e80c71b6cd4e2b75de8eb21a2f9d5b0d27ba853  ppc/debug/GConf2-debuginfo-2.14.0-1.ppc.rpm
e54ba0e8660ba6f103489810a6141492792a25ef  x86_64/GConf2- 2.14.0-1.x86_64.rpm
77d8d83370641e4b25afe5c59aaf23faf2805c4b  x86_64/GConf2-devel-2.14.0-1.x86_64.rpm
3582a8e1e58d17ef73de9891058a8178a0ca3317  x86_64/debug/GConf2-debuginfo-2.14.0-1.x86_64.rpm
de18d532d1599eae65faa8ff47ddabd40321d6e9  i386/GConf2- 2.14.0-1.i386.rpm
d939ddea2cae4beb7d9437aaa485bfd3641c2713  i386/GConf2-devel-2.14.0-1.i386.rpm
aadfaa8b44be1ec025bd77c62aaac8f56c50148b  i386/debug/GConf2-debuginfo-2.14.0-1.i386.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------

--
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe:
https://www.redhat.com/mailman/listinfo/fedora-test-list

yum update GConf\*

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package GConf2-devel.x86_64 0:2.14.0-1 set to be updated
---> Package GConf2.x86_64 0:2.14.0-1 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 GConf2                  x86_64     2.14.0-1         updates-testing   1.5 M
 GConf2-devel            x86_64     2.14.0-1         updates-testing   203 k

Transaction Summary
=============================================================================
Install      0 Package(s)        
Update       2 Package(s)        
Remove       0 Package(s)        
Total download size: 1.7 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:   file /usr/share/man/man1/gconftool-2.1.gz from install of GConf2-2.14.0-1 conflicts with file from package GConf2-2.13.5-5

# rpm -qa GConf2
GConf2-2.13.5-5
GConf2-2.13.5-5

# rpm -e GConf2-2.13.5-5.i386
error: Failed dependencies:
        libgconf-2.so.4 is needed by (installed) gnome-vfs2-2.14.0-1.i386
        libgconf-2.so.4 is needed by (installed) openoffice.org-core-2.0.2-5.2.2.i386
        libgconf-2.so.4 is needed by (installed) libgsf-1.13.3-2.2.1.i386

Aparently doesn't like having 2 versions of GConf2.





 



Looks like the package errors were cleaned up and multilib works now.

Thanks,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]