[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GStreamer and mp3





On 3/22/06, Stanton Finley <stanfinley comcast net> wrote:
On Tue, 2006-03-21 at 21:14 -0800, Oldman wrote:
> Hello all
>
> I can't seem to get mp3 working in any gstreamer apps.  I believe that
> the extra audio plugin was supposed to get that for me, but no luck.  I
> have installed the following:
>
> gstreamer.i386               0.10.3-3
> gstreamer-plugins-base.i386  0.10.3-3
> gstreamer-plugins-good.i386  0.10.2-1
> gstreamer08.i386             0.8.12-4.fc5
> gstreamer08-plugins.i386     0.8.12-2.fc5
> gstreamer08-plugins-extra-08-audio.i386  0.8.11-3.lvn5
>
> Did some poking around, gst-register shows both mad and lame plugins
> but gst-inspect shows that both don't exist.  libmad and lame were
> installed as dependencies of the gstreamer rpm.
>
> I've been to the google groups, but there was no help on this. So am I
> the only one wit the problem?
>
> Scott
>

Set up yum with the freshrpms repository according to
http://stanton-finley.net/fedora_core_5_installation_notes.html and then
do a "yum -y install gstreamer-plugins-ugly" as root. You may also have
to run "gstreamer-properties" in a terminal and select an alternate
default output plugin.
--
Stanton Finley
http://stanton-finley.net/

gtreamer-plugins-ugly seems to be available on Livna now too. It wasn't initially.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]