[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

missing deps for NVU



Trying to install nvu, for fc4 rhel4 .... - :-/) http://www.nvu.com/download.html specialy this one : http://www.nvu.com/download/linux/1.0/nvu-1.0-RedHat_and_Fedora/nvu-1.0-1_nokde.rhel4.fs.i386.rpm
But get failed deps message :
[root Fopadix-fc5 downloads]# rpm -ivh nvu-1.0-1_nokde.rhel4.fs.i386.rpm
error: Failed dependencies:
        xorg-x11-deprecated-libs is needed by nvu-1.0-1_nokde.rhel4.fs.i386

any way to resolve this problem , please ?

PS i know fc4 or rhel4 is not fc5 :-p ; but ,... never know :)

--
Larry
"Computers are like air conditioners - They stop working properly when you open Windows !" :-p


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]