[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: First Impressions



On Fri, 2006-03-24 at 00:03 +1100, David Timms wrote:
> Leslie Satenstein wrote:
> > Installation went flawlessly. I used a DVD from a mirror site.
> > 
> > Screeen resolution is fine but movement actions are choppy. The test
> > versions (t1-t3) had smooth scrolling and smooth output. Not the
> > official relese.
> > 
> > I tried revising the mouse parameters, but this has not helped. I
> > will try some other techniques or request some hints.
> > 
> > How do I measure (on a figure of merit) the gui stuff. Well, aside
> > from the tests, for gui operation, I loaded the free cell solitaire
> > and began moving the cards. I can get to the target location before
> > the software / display catches up. This did not happen with Core5
> > tests 1 to test 3.
> I see smooth card animation no matter how fast I move the card/mouse. 
> What graphics card/chip do you use ?
> $ grep -C 4 driver /var/log/Xorg.0.log
> 
> > With the test verision I felt as if the solitaire game card movement
> > was as good as as in Core4, then we are with a winner.
> As good as ? I would say it seems faster (with the standard open nv 
> driver on an nvidia fx5600 card) !
> 
David,
how did you get the nv driver to work for you?

I have installed the x86_64 system and the nv driver refuses to work at
all for me on my nVidia geforce 6600 LX PCIe card.
At present the only driver I have been able to get working on this box
with FC5 is the vesa driver and that is not at the desired 1600x1200
resolution.

Gigabyte mobo with AMD Athalon 64 X2 3800+ cpu and 2GiB ram.
Should work perfectly, and did on FC4, but absolutely refuses to work
with that driver on FC5.

> > It is perhaps choppy due to screen resolution or refresh frequencies.
> > I will retry and if it works out, I will let you know. Otherwise, I
> > would like help to make the game have more default dispatching
> > priority. .
> What are those frequencies ? it would have to be pretty low to be 
> causing the problems you are describing ?
> 
> > I would like to know if others have find some quirks as well.
> On one machine I noticed lots of disk activity after first maybe second 
> boot. I found that beagle was doing indexing, perhaps top might show you 
> a cpu hog ?
> > 
> > Good evening from Montreal
> And good evening from au.melb
> 
> DaveT.
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]