[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 T3 -> FC6 Develolment?



On Sat, 2006-03-25 at 05:04 +0530, Rahul Sundaram wrote:
> On Fri, 2006-03-24 at 15:30 -0800, Dan Thurman wrote:
> > Folks,
> > 
> > I was a but busy and I am currently in a FC5 T3 setup, so
> > my question is, do I just stay in this environment, and
> > simply 'yum update' to get into the FC6 level or do I have
> > to burn any iso's and reinstall everything or what?
> 
> It's generally a good idea to do a reinstallation. If you simply run yum
> update, you end up with pre-FC6 rawhide which is now boiling hot. That
> you only want to do if you would prefer to continue testing.
> 
> http://fedoraproject.org/wiki/Testing
> 
> Otherwise, you might get the fedora-release package from one of the FC5
> mirrors, make sure you have the development repositories disabled and
> then run yum update.
> 
> Rahul
> 

Hmmm...  ok.  Well, I ran 'yum update' just for fun but not
intending to accept the update but I was never given that
chance.  It appears that it is looking for dependencies so
it bombed.

Here is at the end of the message of 'yum update':

--> Populating transaction set with selected packages. Please wait.
---> Package kernel-devel.i686 0:2.6.15-1.2054_FC5 set to be erased
--> Running transaction check
--> Processing Dependency: libgsf-1.so.113 for package: abiword
--> Processing Dependency: libgsf-1.so.113 for package: wv2
--> Finished Dependency Resolution
Error: Missing Dependency: libgsf-1.so.113 is needed by package abiword
Error: Missing Dependency: libgsf-1.so.113 is needed by package wv2

Also, There is another response from poster that replied I can just
'yum update' if I wanted to continue testing but now I cannot decide
which pathway I want to take....

If I do not want to continue to test and go to FC5 from FC5-T3, what
exactly would I end up with? Would I (eventually) get a full production
release as if I installed it from scratch sans the stuff I installed
outside of the FC5-T3 release?

If I want to continue testing, do you suggest that I just go ahead
and do a 'yum update' but with exclusions of dependencies until
eventually I get these dependencies installed later, somehow?

Please advise,
Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]