[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-devel packaging error?



On Sat, 2006-03-25 at 21:01 -0700, Jim Bevier wrote:
> I installed the FC5 system on an Athlon i686 dual processor system and 
> things seem to be fine.  I installed kernel-devel (2054) to try a vmware 
> installation.  When kermel-devel installs, it has 
> /lib/modules/2.6.15-1.2054-FC5smp/build pointing to 
> ../../../usr/src/kernels/2.6.15-1.2054_FC5-smp-i686, but /usr/src/kernels 
> contains 2.6.15-1.2054_FC5-i686 instead of 2.6.15-1.2054_FC5-smp-i686. 
> Vmware-config.pl barfs, saying the includes for the installed kernel can not 
> be found.  I do not see this error on an x86_64 system.  Only on an x86 smp 
> system.  What are the correct links?  Any idea on what I should do to get 
> vmware configured?  Is the kernel-devel rpm just hosed?

no you installed the wrong rpm, kernel-smp-devel is what you needed to
install


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]