[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum upgrade not working.



On 3/26/06, tony <tony tgds net> wrote:
> Yesterday I managed to upgrade from FC2 to FC4. I then installed the
> fedora-release-5-5.noarch.rpm

you installed... or you updated the fedora-release package?
make sure rpm -q fedora-release only lists fedora-release-5.5

make sure you have the default yum.conf
rpm -V yum

make sure you have the default repos
rpm -V fedora-release

make sure you do not have any additional repos defined that could be
interfering with the defaults by visiually inspecting all repo files
on you system.


-jef


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]