[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: After today's rawhide updates, cannot start Xorg (complains about missing "fixed" font)



Miles Lane wrote:
Hi.  I am running lynx in order to send this
message, since I cannot start Xorg.  Is anyone
else seeing this problem?  I have an Intel i915
video chip in my laptop.  I have checked the
fontpath, fonts.alias and fonts.dir files and
everything looks sane.
Thanks!
       Miles


The same problem with not being able to start X happened to me today. I
am currently switched over to FC6 since X is not working for me either
on that system.

I have dual head with primary as MGA and secondary as NV.

See bug below for rollback of packages.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=216661
libXfont-1.2.3-3.fc7
> --------------------
> * Mon Nov 20 2006 Adam Jackson <ajax redhat com> 1.2.3-3.fc7
> - libXdmcp-1.0.2-namespace-pollution.patch: One more collision avoider.
>
> * Mon Nov 20 2006 Adam Jackson <ajax redhat com> 1.2.3-2.fc7
> - libXfont-1.2.3-namespace-pollution.patch: Hide some symbols from the dynamic
>   linker to avoid colliding with other libs.
>
> * Mon Nov 20 2006 Adam Jackson <ajax redhat com> 1.2.3-1.fc6
> - Update to 1.2.3
>
> libXfontcache-1.0.3-1.fc7
> -------------------------
> * Mon Nov 20 2006 Adam Jackson <ajax redhat com> 1.0.3-1.fc7
> - Update to 1.0.3
>
> * Wed Jul 12 2006 Jesse Keating <jkeating redhat com> 1.0.2-3.1
> - rebuild
>
> * Mon Jun 05 2006 Mike A. Harris <mharris redhat com> 1.0.2-3
> - Added "Requires: xorg-x11-proto-devel" to devel package for xfontcache.pc
>

Jim

--
The person who can smile when something goes wrong has thought of
someone to blame it on.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]