[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6Pre install attemp: Can no longer get to the install CD or Rescue CD



On Sun, Oct 01, 2006 at 02:24:36PM -0400, Ernest L. Williams Jr. wrote:
> Here is the story:
> ==============================================================
> sh-3.1# passwd
> Changing password for user root.
> passwd: Authentication token manipulation error
> sh-3.1#

The root user or pam modules may not all be set up yet. You might want
to try "yum update" and suck in all the updated packages and dependancies
as that may straighten it out.

Otherwise check you have

	pam
	pam_smb
	pam_krb5
	cyrus-sasl-lib
	cyrus-sasl-plain
	cyrus-sasl
	cyrus-sasl-md5
	krb5-libs
	krbafs

installed and install as needed see if that does the trick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]