[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Urgent: Upgrading FC5 to test4, still no go.



Hello all,

This is rather urgent, as FC6 is about to be released.
Yesterday tried to upgrade a fully working copy of FC5 (with separate
/boot marked as noauto,defaults).
Anaconda didn't mount boot (NONBUG according to BZ#208093 [1]) which
was partially fixed - Anaconda disabled the grub "update" option until
I manually mounted the /boot partition. Good. (Q: wouldn't be better
if Anaconda displayed a message saying: "boot marked noauto; didn't
mount it; cannot update existing grub configuration; manually mount
it?")
The installation itself was rather event-less, and finished just fine.

However, when I tried booting my shiny new FC6, I got the dreaded:
"GRUB GRUB GRUB ...." and had to reboot the test4 ISO in rescue mode
and fix the grub configuration (grub, root (hd0,0), setup (hd0),
quit).
The machine seems to be working just fine now.

Upgrade log attached.
BZ#208093 [1] updated.

- Gilboa
[1] https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=208093

Attachment: upgrade.tgz
Description: GNU Zip compressed data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]