[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pre6 upgrade: X starts, but only the cursor



sean darcy wrote:
After a yum update since from pre 6 X won't start up completely. Actually X starts - I get the x mouse cursor, and Xorg.0.log looks fine. But that's it: just the x mouse cursor against a black background.

Tried switchdesk kde ( usually use gnome ) and xfce. Same result.

I downgrade metacity to metacity-2.16.0-4.fc6.x86_64. Again same result.

I've updated to rawhide x86-64 as of today.

I'd file in bugzilla, but I don't even know what to file against.

Any ideas on how to figure this one out would be appreciated.

sean

Messing around some more.

Tried xinit. That worked X came up with the bare terminal window.

Then xinit /etc/X11/xinit/xinitrc . That did not work. Same result. X cursor against black.

xinitrc comes from xorg-x11-xinit, so I downgraded to 1.0.2-11. Still did not work.

I'm pretty sure I rebooted and restarted X about 4-5 days ago. So this is a very recent issue.

???

sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]