[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Have reached a point where I feel p***ed



On 10/07/2006 04:39 AM, Jim Cornette wrote:
Jeremy Katz wrote:
On Thu, 2006-10-05 at 22:12 -0400, Jesse Keating wrote:
On Thursday 05 October 2006 22:03, Jim Cornette wrote:
With a broken text installer and limiting the ability for the user to
run the graphical installer successfully, consideration on not releasing
a distro would be a wise decision.
Where's the bug for the broken text installer? I'm pretty sure that 'linux video=vesa' still works too, to force the vesa driver, which according to the reporter does give some gui support.

It's 'linux xdriver=vesa'[1]

Jeremy

[1] Replacing the old 'linux vesa' with a more generic form to be used
if you want to switch i810 vs intel or any other switch of the sort.


Thanks for the correct entry to run in order to select the desired driver. I tried the command and was able to upgrade an installation with an MGA G200 card. Of course, just pressing enter and proceeding with the MGA is more desirable.

Just wanted to add that I'm planning to update my G550 machine from FC3 to FC6 some time in November. I hope to be able to run mga driver rather vesa...

My point being: there are Fedora users with Matrox graphics cards out there. I'm one of them.

Thanks,
Dariusz




	
	
		
___________________________________________________________ Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]