[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20061014 changes



 

 
Updated Packages:

SysVinit-2.86-14
----------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> - 2.86-14
- revert fix for #184340 (#210549, #209169)

autoconf-2.59-12
----------------
* Fri Oct 13 2006 Stepan Kasal <skasal redhat com> 2.59-12
- Add autoconf-2.59-lock.patch to eliminate a perl warning (#210653).

lam-2:7.1.2-8.fc6
-----------------
* Fri Oct 13 2006 Doug Ledford <dledford redhat com> - 2:7.1.2-8.fc6
- @!#^!@ copy-n-paste error...fix up incorrect priority so alternatives will
  work again

mdadm-2.5.4-2.fc6
-----------------
* Fri Oct 13 2006 Doug Ledford <dledford redhat com> - 2.5.4-2
- tag present on another branch and can't be forcibly moved
  required number bump

* Fri Oct 13 2006 Doug Ledford <dledford redhat com> - 2.5.4-1
- Update to 2.5.4 (listed as a bugfix update by upstream)
- Remove previous bitmap patch that's now part of 2.5.4

openmpi-1.1-7.fc6
-----------------
* Fri Oct 13 2006 Doug Ledford <dledford redhat com> - 1.1-7
- ia64 can't take -m64 on the gcc command line, so don't set it there

* Wed Oct 11 2006 Doug Ledford <dledford redhat com> - 1.1-6
- Bump rev to match fc6 rev
- Fixup some issue with alternatives support
- Split the 32bit and 64bit libs ld.so.conf.d files into two files so
  multilib or single lib installs both work properly
- Put libs into their own package
- Add symlinks to /usr/share/openmpi/bin64 so that opal_wrapper-64
  can be called even if it isn't the currently selected default method in
  the alternatives setup (opal_wrapper needs to be called by mpicc, mpic++,
  etc. in order to determine compile mode from argv[0]).

pykickstart-0.36-1
------------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> - 0.36-1
- use valid charsets in translations (#210720)

rhpl-0.194-1
------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> - 0.194-1
- use valid charsets in po files (#210720)

rhpxl-0.39-2
------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> 0.39-1
- Use a valid charset in po files (#210720)

sane-backends-1.0.18-5.fc6
--------------------------
* Fri Oct 13 2006 Nils Philippsen <nphilipp redhat com> - 1.0.18-5
- use %rhel, not %redhat

* Fri Oct 13 2006 Nils Philippsen <nphilipp redhat com> - 1.0.18-4
- don't ship generated docs in -libs but main package (#210572)

* Sun Sep 17 2006 Warren Togami <wtogami redhat com> - 1.0.18-3
- -devel req exact version-release

system-config-date-1.8.7-1
--------------------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> 1.8.7
- use valid charsets for translation (#210720)

* Fri Sep 15 2006 Nils Philippsen <nphilipp redhat com> 1.8.6
- pick up updated strings and translations (#192075, #204441)

system-config-keyboard-1.2.10-2
-------------------------------
* Fri Oct 13 2006 Bill Nottingham <notting redhat com> - 1.2.10-1
- use valid charset for translations (#210720)

yum-3.0-6
---------
* Fri Oct 13 2006 Paul Nasrat <pnasrat redhat com> - 3.0-6
- fix package comparison for available packages

Broken deps for s390
----------------------------------------------------------
	systemtap - 0.5.9-1.fc6.s390 requires kernel >= 0:2.6.9-11






















[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]