[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to get updates from rawhide for FC6Pre?



On Sun, 2006-10-15 at 08:52 -0500, Mike Chambers wrote:
> On Sun, 2006-10-15 at 08:37 -0400, Ernest L. Williams Jr. wrote:
> 
> > pup/yum says there are no updates available for your system.
> > 
> > I have even tried changing to use the baseurl in the *.repo file
> > Still does not work.
> 
> > My version of yum:
> > [root localhost yum.repos.d]# rpm -qa |grep yum
> > yum-2.9.7-4
> > yum-updatesd-2.9.7-4
> > yum-metadata-parser-1.0-8.fc6
> 
> Try this..
> 
> yum clean all
> yum update
> 
> See if that works for you.
> 

That did not work:

[root localhost yum.repos.d]# yum clean all
Loading "installonlyn" plugin
Cleaning up Everything
[root localhost yum.repos.d]# yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
extras-development        100% |=========================| 1.1 kB
00:00
development               100% |=========================| 1.1 kB
00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 1.1 MB
00:01
################################################## 3572/3572
primary.xml.gz            100% |=========================| 1.1 MB
00:01
################################################## 3572/3572
No Packages marked for Update/Obsoletion
[root localhost yum.repos.d]#


Thanks,
Ernesto


> -- 
> Mike Chambers
> Madisonville, KY
> 
> "Sex is like air, it's not important unless your not getting any!"
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]