[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't install everything from RawHide Extras



On Mon, 16 Oct 2006 06:51:22 -0400, Ernest L. Williams Jr. wrote:

> Hi,
> 
> Here is the list of packages that I could not install from "Raw Hide"
> Extras:

For conflicts reports, compare with
https://www.redhat.com/archives/fedora-extras-list/2006-October/msg00014.html
and bugzilla.

> (1) ClanLib-*

Really ClanLib and not QuantLib?

> (2) compat-wx*

Why not?
 
> (3) em8300-*
> 
> (4) Transaction Check Error:   file /usr/share/man/man1/sweep.1.gz from
> install of geomview-1.8.2-0.21.rc9.fc6 conflicts with file from package
> lam-7.1.2-8.fc6

Not a new one, but has been reported before (I think).

>   file /usr/share/aclocal/gpgme.m4 conflicts between attempted installs
> of gpgme03-devel-0.3.16-11.fc6 and gpgme-devel-1.1.2-6.fc6.1

Old cruft. Hopefully GPGME 0.3.x is not used anymore soon. Is it
still used at all?
 
> (5) Error: hfsplus-tools conflicts with hfsplusutils

Just by looking at the package names, this looks weird... and bad as both
are in Extras. Hopefully not another explicit "Conflicts:".

> (6) Transaction Check Error:   file /usr/bin/extract from install of
> html-xml-utils-3.7-4.fc6 conflicts with file from package
> csound-5.03.0-3.fc6
>   file /usr/bin/count from install of html-xml-utils-3.7-4.fc6 conflicts
> with file from package fish-1.21.12-1.fc6
>   file /usr/share/man/man1/count.1.gz from install of
> html-xml-utils-3.7-4.fc6 conflicts with file from package
> fish-1.21.12-1.fc6

Known and in bugzilla. html-xml-utils is orphaned and conflicts with
further packages, since it installs many files with very generic names.

>   file /usr/bin/bsetbg from install of hackedbox-0.8.4-7.fc6 conflicts
> with file from package blackbox-0.70.1-5.fc6
>   file /usr/bin/bsetroot from install of hackedbox-0.8.4-7.fc6 conflicts
> with file from package blackbox-0.70.1-5.fc6

Known. They are related. Explicit "Conflicts" in the packages would
make it more clear.
 
> (7)  linphone*

New. Please file a bug report.
 
> (8) Transaction Check Error:   file /usr/bin/libnet-config from install
> of libnet10-1.0.2a-11.fc6 conflicts with file from package
> libnet-devel-1.1.2.1-9.fc6

Known. Old cruft that will likely vanish with future updates just
like gpgme03*.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]