[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC6 install issues



I found a mirror that had gone 'live' with the DVD, so I 
downloaded and tried to install FC6 - here's my first results

Attempt #1 I had always preferred the "everything" option, but we 
won't go there - I've accepted the current paradigm; but, I tried 
something close, installing most of everything except some of the 
development packages, and all the language packages: it went 
through the first dependencies check fine, and went into 
installation - came back a little while later and there was an 
error message about a failed transaction check, and the only 
option offered was to reboot - which of course meant start over.

Attempt #2 Selected a much smaller subset of packages, and this 
time the install completed with no error messages, but, on 
reboot, I got:
Grub loading stage 1.5
Grub loading, please wait...
Error 17

This could have to do with my overwriting a Freespire installation 
which used Lilo - I've had problems in the past with Grub failing 
to overwrite Lilo correctly, and usually a second try would 
suffice

Attempt #3 Booted into rescue mode, took a look at grub.conf, and 
all seemed well - issued "grub-install /dev/hda"
It returned "/dev/hdb1 does not have any corresponding BIOS drive"
What does it mean? How could I mount my FC6 install in rescue mode 
if it is installed to a drive, hdb1, that has no corresponding 
BIOS drive?

-- 
Claude Jones
Brunswick, MD, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]