[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

More installation issues in FC6 Extras



Hi,

The following errors occur when trying to install packages in 
"FC6 Extras" via yum:


**********************************************************************
--> Processing Conflict: qstat conflicts torque-client
--> Processing Conflict: php-pecl-apc conflicts php-eaccelerator
--> Finished Dependency Resolution
Error: php-pecl-apc conflicts with php-eaccelerator
Error: qstat conflicts with torque-client
**********************************************************************


**********************************************************************
Transaction Check Error:   file /usr/bin/libnet-config from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet.h from install of libnet10-1.0.2a-11.fc6
conflicts with file from package libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet/libnet-asn1.h from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet/libnet-functions.h from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet/libnet-headers.h from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet/libnet-macros.h from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/include/libnet/libnet-structures.h from install of
libnet10-1.0.2a-11.fc6 conflicts with file from package
libnet-devel-1.1.2.1-9.fc6
  file /usr/lib/libnet.a from install of libnet10-1.0.2a-11.fc6
conflicts with file from package libnet-devel-1.1.2.1-9.fc6
***********************************************************************



***********************************************************************
Transaction Check Error:   file /etc/pam.d/imap from install of
uw-imap-2006b-1.fc6 conflicts with file from package
cyrus-imapd-2.3.7-4.fc6
  file /etc/pam.d/pop from install of uw-imap-2006b-1.fc6 conflicts with
file from package cyrus-imapd-2.3.7-4.fc6
  file /usr/share/man/man8/imapd.8.gz from install of
uw-imap-2006b-1.fc6 conflicts with file from package
cyrus-imapd-2.3.7-4.fc6
************************************************************************





Thanks,
Ernesto


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]