[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

pygtk and revelation

I'm getting the following error when using revelation password manager.  I am using pygtk2-2.10.1-4.fc6, which is the latest package that comes with the current Core 6 release.  I've seen a posting that the the fix for this is in pygtk2-2.10.3 but I am aussuming that will probably break some of the system-config* tools.

Traceback (most recent call last):
  File "/usr/bin/revelation", line 266, in <lambda>
    self.tree.selection.connect("changed", lambda w: self.__state_entry(self.tree.get_selected()))
  File "/usr/bin/revelation", line 305, in __state_entry
    e = self.entrystore.get_entry(iter)
  File "/usr/lib/python2.4/site-packages/revelation/data.py", line 400, in get_entry
    e = self.get_value(iter, COLUMN_ENTRY)
  File "/usr/lib/python2.4/warnings.py", line 61, in warn
    warn_explicit(message, category, filename, lineno, module, registry)
  File "/usr/lib/python2.4/warnings.py", line 82, in warn_explicit
    for item in filters:
TypeError: unknown type (null)

Has anyone else seen this error?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]