[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

fc6 install fails: No handler for logger yum.YumBase



I'm trying to upgrade fc5 - fc6. Got fc6 dvd iso over bittorrent. sha1sum matches. media check is OK.

I get to " Checking dependencies in packages selected for installation"

and the blue bar shows 0%

Then "No handler could be found for logger "yum.YumBase" "

Couldn't find anything in bugzilla. There some magic needed here?

sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]