[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hosed ethernet connection



søn, 29 10 2006 kl. 05:08 -0500, skrev Paul Michael Reilly:
> Ah the fun of living on the bleeding edge ...
> 
> I decided to play around with KDE today and to update my system in 
> general, which I do every few days or so.   Imagine my surprise when all 
> of a sudden eth0 cannot be activated.  I get:
> 
> root localhost ~]# service network restart
> Shutting down interface eth0:                              [  OK  ]
> Shutting down interface eth1:                              [  OK  ]
> Shutting down loopback interface:                          [  OK  ]
> Bringing up loopback interface:                            [  OK  ]
> Bringing up interface eth0:
> Determining IP information for eth0...RTNETLINK answers: Network is 
> unreachable
>   done.
> RTNETLINK answers: No such device
>                                                             [  OK  ]
> Bringing up interface eth1:  Error for wireless request "Set Mode" (8B06) :
>      SET failed on device eth1 ; Operation not supported.
> Error for wireless request "Set Frequency" (8B04) :
>      SET failed on device eth1 ; Device or resource busy.
> 
> Determining IP information for eth1... done.
>                                                             [  OK  ]
> 
> I'm pretty certain the KDE switch had nothing to do with the problem and 
> the yum update had everything to do with it.  I noticed the thread on 
> glibc being an X issue but X works fine for me.  Any suggestions on 
> which module to file this bug against?
> 
> Thanks,
> 
> -pmr

This is a glibc bug, downgrade it and you'll be fine again.

- David Nielsen

Attachment: signature.asc
Description: Dette er en digitalt underskrevet brevdel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]