[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20061031 changes



 

 
Updated Packages:

curl-7.16.0-1.fc7
-----------------
* Mon Oct 30 2006 Jindrich Novy <jnovy redhat com> - 7.16.0-1
- update to curl-7.16.0

eclipse-1:3.2.1-8.fc7
---------------------
* Mon Oct 30 2006 Ben Konrath <bkonrath redhat com> 3.2.1-8
- Temporarily disable building of icu4j plugin.

* Mon Oct 30 2006 Andrew Overholt <overholt redhat com> 3.2.1-8
- Fix eclipse-ecj symlink to point to correct location.
- Put SWT symlinks in %{_libdir} instead of %{_datadir} as they're
  target-dependent.

eject-2.1.5-5
-------------
* Mon Oct 30 2006 Than Ngo <than redhat com> 2.1.5-5
- apply upstream patch to fix #212467

evolution-sharp-0.11.1-12.fc7
-----------------------------
* Mon Oct 30 2006 Matthew Barnes <mbarnes redhat com> - 0.11.1-12.fc7
- Put pkgconfig file in a devel subpackage (bug #205049).

fetchmail-6.3.4-2
-----------------
* Sun Sep 24 2006 Miloslav Trmac <mitr redhat com> - 6.3.4-2
- Don't increase the certificate search path on each poll (#206346)

firstboot-1.4.25-1.fc7
----------------------
* Thu Oct 26 2006 Chris Lumens <clumens redhat com> 1.4.25-1
- Require matching versions of firstboot and firstboot-tui.
- Fix language in non-rhgb graphical case (notting).

frysk-0.0.1.2006.10.30.rh1-1.fc7
--------------------------------
* Mon Oct 30 2006 Stepan Kasal <skasal redhat com> - 0.0.1.2006.10.30.rh1-1
- New upstream version.
- Do not apply frysk-xfail-2130.patch, we do not run make check anyway.
- Do not list the binaries in the file list; use `f*'.

hplip-1.6.10-3.fc7
------------------
* Mon Oct 30 2006 Tim Waugh <twaugh redhat com> 1.6.10-3
- IPv6 support (bug #198377).  Local-only sockets are IPv4, and ought
  to be changed to unix domain sockets in future.

isdn4k-utils-3.2-51
-------------------
* Mon Oct 30 2006 Than Ngo <than redhat com> 3.2-51
- move .so in -devel #203627

kbd-1.12-19.fc7
---------------
* Tue Oct 31 2006 Miloslav Trmac <mitr redhat com> - 1.12-19
- Ship "el" translation instead of the obsolete "gr" translation
  Resolves: #210749
- Fix % quoting in %changelog

kde-i18n-1:3.5.5-0.1.fc6
------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 1:3.5.5-0.1
- 3.5.5

kdeaccessibility-1:3.5.5-0.1.fc6
--------------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 1:3.5.5:0.1
- 3.5.5

kdeaddons-3.5.5-0.1.fc6
-----------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 3.5.5-0.1
- 3.5.5

kdeadmin-7:3.5.5-0.1.fc6
------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 7:3.5.5-0.1
- 3.5.5

kdeartwork-3.5.5-0.1.fc6
------------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 3.5.5-0.1
- 3.5.5

kdebindings-3.5.5-0.1.fc6
-------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 3.5.5-0.1
- 3.5.5

kdeedu-3.5.5-0.1.fc6
--------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 3.5.5-0.1
- 3.5.5

kdegraphics-7:3.5.5-0.1.fc6
---------------------------
* Tue Sep 12 2006 Than Ngo <than redhat com> 7:3.5.4-2
- apply upstream patches
   fix #113635, kpdf crash
   fix #133910, Don't crash when trying to open a DVI file that has been only partially written

kdelibs-6:3.5.5-0.2.fc6
-----------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 6:3.5.5-0.2
- add missing api docs

kdenetwork-7:3.5.5-0.1.fc6
--------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 7:3.5.5-0.1
- 3.5.5

* Tue Sep 19 2006 Than Ngo <than redhat com> 7:3.5.4-5
- apply upstream patches
    fix #133995, emoticon parsing if there are sub-emoticons

kdeutils-6:3.5.5-0.1.fc6
------------------------
* Thu Oct 26 2006 Than Ngo <than redhat com> 6:3.5.5-0.1
- 3.5.5

kdevelop-9:3.3.5-0.1.fc6
------------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 9:3.3.5-0.1
- 3.3.5

kdewebdev-6:3.5.5-0.1.fc6
-------------------------
* Fri Oct 27 2006 Than Ngo <than redhat com> 6:3.5.5-0.1
- 3.5.5

kudzu-1.2.59-1
--------------
* Mon Oct 30 2006 Bill Nottingham <notting redhat com> - 1.2.59-1
- fix network matching some. (#212837, in theory)
- use SUBCHANNELS as the primary key for s390 network devices (#204803)

logwatch-7.3.1-4.fc7
--------------------
* Mon Oct 30 2006 Ivana Varekova <varekova redhat com> 7.3.1-4
- fix #209405 - another sendmail service problem
- fix #212812 - add service script patch 
    patch created by Russell Coker

lvm2-2.02.13-2.fc7
------------------
* Mon Oct 30 2006 Alasdair Kergon <agk redhat com> - 2.02.13-2
- Fix high-level free-space check on partial allocation.
  Resolves: #212774

scrollkeeper-0.3.14-9.fc7
-------------------------
* Mon Oct 30 2006 Matthew Barnes <mbarnes redhat com> - 0.3.4-9.fc7
- Do not ship libscrollkeeper.a or libscrollkeeper.so (bug #203573).

selinux-policy-2.4.2-3
----------------------
* Mon Oct 30 2006 Dan Walsh <dwalsh redhat com> 2.4.2-3
- Allow daemons to dump core files to /

* Fri Oct 27 2006 Dan Walsh <dwalsh redhat com> 2.4.2-2
- Fixes for ricci

setools-3.0-2
-------------
* Thu Oct 26 2006 Dan Walsh <dwalsh redhat com> 3.0-2
- Build on rawhide

* Sun Oct 15 2006 Dan Walsh <dwalsh redhat com> 3.0-1
- Update to upstream

system-config-kickstart-2.6.15-1.fc7
------------------------------------
* Tue Oct 24 2006 Chris Lumens <clumens redhat com> 2.6.15-1
- Don't need to be root to run system-config-kickstart (patch from
  Panu Matilainen <Panu Matilainen nokia com>, #211998).

system-config-rootpassword-1.1.10-1
-----------------------------------
* Mon Oct 30 2006 Paul Nasrat <pnasrat redhat com> - 1.1.10-1
- Remove preun 
- Improve user interface based on patch from Damien Durand (#203667)

system-config-securitylevel-1.6.28-1
------------------------------------
* Thu Oct 19 2006 Chris Lumens <clumens redhat com> 1.6.28-1
- Write SELinux config file before setting enforcing mode (#209372).
- Add apply button to GUI (#177836).

tcsh-6.14-12
------------
* Tue Sep 26 2006 Miloslav Trmac <mitr redhat com> - 6.14-12
- Fix error handling in tcsh-6.14.00-wide-seeks.patch

traceroute-3:2.0.1-2
--------------------
* Mon Oct 30 2006 Martin Bacovsky <mbacovsk redhat com> - 3:2.0.1-2
- posted up lost epoch number

vnc-4.1.2-5.fc7
---------------
* Wed Oct 25 2006 Adam Tkac <atkac redhat com> - 4.1.2-5
- added xorg-x11-fonts-base dependency
- fixed vncconfig crash on x64 (#179635)

* Tue Oct 17 2006 Adam Tkac <atkac redhat com> - 4.1.2-4
- IPv6 support to vncviewer has been added (#210617)
- fixed conflict between "locate pointer" option in control-center
  and vncviewer (#188169)
- fixed software group of vnc (#209229)
- added support to get password from stdin (#102434)

* Tue Jul 18 2006 Jitka Kudrnacova <jkudrnac redhat com> - 4.1.2-3
- vncviewer now supports NewFBSize pseudoencoding (#180939)
- do not BuildRequire libdrm-devel on s390, s390x, ppc64 it is not available there

Broken deps for i386
----------------------------------------------------------
	gnupg - 1.4.5-4.i386 requires libcurl.so.3
	openoffice.org-core - 1:2.0.4-5.6.i386 requires libcurl.so.3
	php - 5.1.6-3.i386 requires libcurl.so.3
	php-cli - 5.1.6-3.i386 requires libcurl.so.3
	vorbis-tools - 1:1.1.1-3.fc7.i386 requires libcurl.so.3



Broken deps for ppc64
----------------------------------------------------------
	gnupg - 1.4.5-4.ppc64 requires libcurl.so.3()(64bit)
	php - 5.1.6-3.ppc64 requires libcurl.so.3()(64bit)
	php-cli - 5.1.6-3.ppc64 requires libcurl.so.3()(64bit)
	vorbis-tools - 1:1.1.1-3.fc7.ppc64 requires libcurl.so.3()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	gnupg - 1.4.5-4.x86_64 requires libcurl.so.3()(64bit)
	openoffice.org-core - 1:2.0.4-5.6.x86_64 requires libcurl.so.3()(64bit)
	php - 5.1.6-3.x86_64 requires libcurl.so.3()(64bit)
	php-cli - 5.1.6-3.x86_64 requires libcurl.so.3()(64bit)
	vorbis-tools - 1:1.1.1-3.fc7.x86_64 requires libcurl.so.3()(64bit)



Broken deps for ppc
----------------------------------------------------------
	gnupg - 1.4.5-4.ppc requires libcurl.so.3
	openoffice.org-core - 1:2.0.4-5.6.ppc requires libcurl.so.3
	php - 5.1.6-3.ppc requires libcurl.so.3
	php-cli - 5.1.6-3.ppc requires libcurl.so.3
	vorbis-tools - 1:1.1.1-3.fc7.ppc requires libcurl.so.3



Broken deps for ia64
----------------------------------------------------------
	gnupg - 1.4.5-4.ia64 requires libcurl.so.3()(64bit)
	php - 5.1.6-3.ia64 requires libcurl.so.3()(64bit)
	php-cli - 5.1.6-3.ia64 requires libcurl.so.3()(64bit)
	vorbis-tools - 1:1.1.1-3.fc7.ia64 requires libcurl.so.3()(64bit)



Broken deps for s390
----------------------------------------------------------
	gnupg - 1.4.5-4.s390 requires libcurl.so.3
	php - 5.1.6-3.s390 requires libcurl.so.3
	php-cli - 5.1.6-3.s390 requires libcurl.so.3
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	vorbis-tools - 1:1.1.1-3.fc7.s390 requires libcurl.so.3



Broken deps for s390x
----------------------------------------------------------
	gnupg - 1.4.5-4.s390x requires libcurl.so.3()(64bit)
	php - 5.1.6-3.s390x requires libcurl.so.3()(64bit)
	php-cli - 5.1.6-3.s390x requires libcurl.so.3()(64bit)
	vorbis-tools - 1:1.1.1-3.fc7.s390x requires libcurl.so.3()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]