[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

x86_64 kde*-devel updates



In FC5, the x86_64 distribution only has the x86_64 versions of kdepim-devel, 
kdenetwork, and kdenetwork-devel whereas in FC6 both the x86_64 and i386 
versions of the above packages are in the distribution (and installed if kde 
is selected).

If the FC6 additions are intended and by design, then the latest updates have 
a problem because the i386 updates cannot be installed due to missing 
dependencies.

If the FC6 additions are an "oops" and not intended, then the distribution has 
a small problem.

IMO, I do not see the need for the i386 versions of these packages on an 
x86_64 system.
-- 
Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]