[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060902 changes



 

 
Updated Packages:

compiz-0.0.13-0.23.20060817git.fc6
----------------------------------
* Fri Sep 01 2006 Soren Sandmann <sandmann redhat com> - 0.0.13-0.23.20060817git.fc6
- Upgrade to 0.6.61 of the dialog

* Fri Sep 01 2006 Soren Sandmann <sandmann redhat com> - 0.0.13-0.22.20060817git.fc6
- Add libtool to BuildRequires

* Fri Sep 01 2006 Soren Sandmann <sandmann redhat com> - 0.0.13-0.22.20060817git.fc6
- Add automake and autoconf to BuildRequires

dmraid-1.0.0.rc11-4.fc6
-----------------------
* Fri Sep 01 2006 Peter Jones <pjones redhat com> - 1.0.0.rc11-4
- Require kpartx, so initscripts doesn't have to if you're not using dmraid

eclipse-bugzilla-1:0.2.4-2.fc6
------------------------------
* Fri Sep 01 2006 Ben Konrath <bkonrath redhat com> 0.2.4-2
- Require java-gcj-compat >= 1.0.64.
- Pull in changes from RHDS.
- Spec file cleanups.

* Mon Aug 14 2006 Igor Foox <ifoox redhat com> 0.2.4-1
- Import new version with disabled patching functionality.
- Make noarch (overholt).

* Sun Aug 13 2006 Ben Konrath <bkonrath redhat com> 0.2.2-9
- Rebuild for RHDS.

eclipse-cdt-1:3.1.0-2
---------------------
* Fri Sep 01 2006 Ben Konrath <bkonrath redhat com> 3.1.0-2
- Remove jpp in release.
- Require java-gcj-compat >= 1.0.64.

eclipse-changelog-1:2.2.3-1.fc6
-------------------------------
* Fri Sep 01 2006 Andrew Overholt <overholt redhat com> 2.2.3-1
- Minor specfile cleanups.
- Fix pydev patch to match 2.2.3.

* Fri Sep 01 2006 Kyu Lee <klee redhat com> 2.2.3-1
- Import version 2.2.3 which has number of bug fixes, cleaning,
and content formatter feature.

* Fri Sep 01 2006 Ben Konrath <bkonrath redhat com> 2.2.2-3
- Require java-gcj-compat >= 1.0.64.

eel2-2.15.92-4.fc6
------------------
* Fri Sep 01 2006 Alexander Larsson <alexl redhat com> - 2.15.92-4
- Don't unnecesarily reset im context (#203865)

enscript-1.6.4-4.fc6
--------------------
* Fri Sep 01 2006 Jitka Kudrnacova <jkudrnac redhat com> - 1.6.4-4
- enscript now wrapes long header instead of truncating

gnome-applets-1:2.15.90-6.fc6
-----------------------------
* Fri Sep 01 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.90-6.fc6
- Make the battstat applet poll less often (204858)

gnome-panel-2.15.92-3.fc6
-------------------------
* Fri Sep 01 2006 Matthias Clasen <mclasen redhat com> - 2.15.92-3.fc6
- Avoid unneeded wakeups in the clock applet (204862)

* Fri Aug 25 2006 Matthias Clasen <mclasen redhat com> - 2.15.92-2.fc6
- Install omf files in the proper location (#201034)

* Mon Aug 21 2006 Matthias Clasen <mclasen redhat com> - 2.15.92-1.fc6
- Update to 2.15.92
- Require pkgconfig in the -devel package
- Drop upstreamed patches
- Drop stale code from .spec

gtk2-2.10.2-6.fc6
-----------------
* Fri Sep 01 2006 Matthias Clasen <mclasen redhat com> - 2.10.2-6.fc6
- Fix a problem with entering Hangul in entries

guile-5:1.8.0-7.20060831cvs
---------------------------
* Fri Sep 01 2006 Miroslav Lichvar <mlichvar redhat com> - 5:1.8.0-7.20060831cvs
- update from CVS

ipv6calc-0.61-1
---------------
* Fri Sep 01 2006 Marcela Maslanova <mmaslano redhat com> - 0.61-1
- upgrade to 0.61-1 - from upstream

java-1.4.2-gcj-compat-0:1.4.2.0-40jpp.105
-----------------------------------------
* Thu Aug 31 2006 Thomas Fitzsimmons <fitzsim redhat com> - 0:1.4.2.0-40jpp.105
- Comment out and obsolete plugin subpackage. (204728)
- Import java-gcj-compat 1.0.65.

jpackage-utils-0:1.6.6-1jpp.8
-----------------------------
* Fri Sep 01 2006 Thomas Fitzsimmons <fitzsim redhat com> - 0:1.6.6-1jpp.8
- Make rebuild-security-providers rebuild
  /usr/lib/security/classpath.security and
  /usr/lib64/security/classpath.security. (204660)

kdelibs-6:3.5.4-3.fc6
---------------------
* Wed Aug 23 2006 Than Ngo <than redhat com> 6:3.5.4-3
- apply upstream patches
   fix kde#131366, Padding-bottom and padding-top not applied to inline elements
   fix kde#131933, crash when pressing enter inside a doxygen comment block
   fix kde#106812, text-align of tables should only be reset in quirk mode
   fix kde#90462, konqueror crash while rendering in khtml

libbonoboui-2.15.1-1.fc6
------------------------
* Fri Sep 01 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-1.fc6
- Update to 2.15.1
- Require pkgconfig in the -devel package

libgcrypt-1.2.3-1
-----------------
* Fri Sep 01 2006 Nalin Dahyabhai <nalin redhat com> - 1.2.3-1
- update to 1.2.3

libgnomeui-2.15.91-2.fc6
------------------------
* Fri Sep 01 2006 Matthew Barnes <mbarnes redhat com> - 2.15.91-2.fc6
- Don't spawn bug-buddy when bug-buddy itself aborts (RH bug #204943).

m17n-db-1.3.3-20.fc6
--------------------

mkinitrd-5.1.10-1
-----------------
* Fri Sep 01 2006 Peter Jones <pjones redhat com> - 5.1.10-1
- Fix %setup args
- Work around lvm locking problems when clvm is installed (#203904)
- Work around lvm segfault by always using lvm.static
- Fix label scanning on dm devices (based on a patch from Hans de Goede)
  (#204763)
- handle the /proc/bus/usb mounting with a state machine in the module
  loading emission, not with a sentinal value
- do forced finding of devices *after* auto-detection of the root fs, so
  we're not blindsided by bogus scsi_hostadapter aliases and the like.
- move nashDm* functions to libnash so stuff in block.c can call them.

* Tue Aug 29 2006 David Cantrell <dcantrell redhat com> - 5.1.9-2
- BuildRequires parted-devel >= 1.7.1-15

pam-0.99.6.2-1.fc6
------------------
* Thu Aug 31 2006 Tomas Mraz <tmraz redhat com> 0.99.6.2-1
- upgrade to new upstream version, as there are mostly bugfixes except
  improved documentation
- add support for session and password service for pam_access and
  pam_succeed_if
- system-auth: skip session pam_unix for crond service

* Thu Aug 10 2006 Dan Walsh <dwalsh redhat com> 0.99.5.0-8
- Add new setkeycreatecon call to pam_selinux to make sure keyring has correct context

* Thu Aug 10 2006 Tomas Mraz <tmraz redhat com> 0.99.5.0-7
- revoke keyrings properly when pam_keyinit called as root (#201048)
- pam_succeed_if should return PAM_USER_UNKNOWN when getpwnam fails (#197748)

policycoreutils-1.30.28-1
-------------------------
* Fri Sep 01 2006 Dan Walsh <dwalsh redhat com> 1.30.28-1
- Security fixes to run python in a more locked down manner
- More Translations
- Update to upstream
	* Merged fix for restorecon // handling from Erich Schubert.
	* Merged translations update and fixfiles fix from Dan Walsh.

postfix-2:2.3.3-2
-----------------
* Fri Sep 01 2006 Thomas Woerner <twoerner redhat com> 2:2.3.3-2
- fixed upgrade procedure (#202357)

* Fri Sep 01 2006 Thomas Woerner <twoerner redhat com> 2:2.3.3-1
- new version 2.3.3
- fixed permissions of TLS_LICENSE file

samba-0:3.0.23c-2
-----------------
* Fri Sep 01 2006 Jay Fenlason <fenlason redhat com> 3.0.23c-2
- New upstream release.

scim-1.4.4-33.fc6
-----------------
* Fri Sep 01 2006 Jens Petersen <petersen redhat com> - 1.4.4-33
- update xinput.d script for scim-bridge
- improvements to menu and full/half width icons (Andy Fitzsimon)

* Thu Aug 24 2006 Jens Petersen <petersen redhat com> - 1.4.4-32
- revert tray icon to a button to get transparency working (#198259)
- better full/half icons (Andy Fitzsimon)
- silence remove of old alternatives (#203794)

* Wed Aug 09 2006 Jens Petersen <petersen redhat com> - 1.4.4-31
- improve scim_panel_gtk-menu-recently-used-factories.patch to handle
  two letter locale and "other"
- simplify scim_panel_gtk-systray-click-199187.patch to handle switching
  between tray menus better (Qingyu Wang)
- add scim_backup-default-engine-2letter-locale.patch to improve matching of
  m17n maps (#197058)
- add scim_utility-Assamese-locale-fix.patch to list Assamese as as_IN

scim-bridge-0.4.2-1.fc6
-----------------------
* Fri Sep 01 2006 Jens Petersen <petersen redhat com> - 0.4.2-1
- update to 0.4.2 release (fixes #204657, #204337)
- rename gtkimm and qtimm subpackages to gtk and qt respectively
- move gtkimm xinput.d script to gtk subpackage
- add qtimm xinput.d script to qt subpackage
- require scim >= 1.4.4-33.fc6

selinux-policy-2.3.11-1
-----------------------
* Fri Sep 01 2006 Dan Walsh <dwalsh redhat com> 2.3.11-1
- Update to upstream

* Fri Sep 01 2006 Dan Walsh <dwalsh redhat com> 2.3.10-7
- Fix suspend to disk problems

sendmail-8.13.8-1
-----------------
* Fri Sep 01 2006 Thomas Woerner <twoerner redhat com> 8.13.8-1
- new version 8.13.8 fixes CVE-2006-4434 (denial of service via a long header
  line)

setroubleshoot-0.41-1
---------------------
* Thu Aug 31 2006 Dan Walsh <dwalsh redhat com> - 0.41-1
- Fix printing

* Thu Aug 31 2006 Dan Walsh <dwalsh redhat com> - 0.40-1
- Fix notification window problems.  Now dissappears and does not regenerate if
it has already been seen

* Thu Aug 31 2006 Dan Walsh <dwalsh redhat com> - 0.39-1
- Add Icon
- John Dennis
	* dispatcher.py: rework how audit messages injected into the
	system and processed. Much of this work was in support of log file
	scanning which should be coupled to the exact same processing code
	as audit messages arriving from the audit socket. In essence log
	file scanning synthesizes an audit message and we inject it into
	the system the same way socket messages are injected. This was
	also an excellent moment correctly handle out of order audit
	messages, something we were not able to handle previously. This
	may have been contributing to splitting what should have been a
	single alert into two or more separate alerts because we didn't
	recongize the incoming audit events as a single event. Correctly
	assembling out of order messages introduced a fair amount of extra
	complexity as we now maintain a cache of recent audit events, this
	is fully documented in dispatcher.py

	* Turn notifications back on by default.
- Karl MacMillan
	* Separated out HTML rendering and made it easier to translate.

tomcat5-0:5.5.17-6jpp.2
-----------------------
* Wed Aug 30 2006 Deepak Bhole <dbhole redhat com> 5.5.17-6jpp.2
- Rebuilding.

xkeyboard-config-0.8-7.fc6
--------------------------
* Fri Sep 01 2006 Alexander Larsson <alexl redhat com> - 0.8-7
- Update macbook patch to be closer to what got in upstream
- (kp enter is ralt, not the option key)













Broken deps for ia64
----------------------------------------------------------
	virt-manager - 0.2.0-3.ia64 requires libvirt-python >= 0:0.1.4-3
	virt-manager - 0.2.0-3.ia64 requires python-xeninst >= 0:0.90.1










[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]