[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060903 changes



 

 
Updated Packages:

beagle-0.2.9-1.fc6
------------------
* Sun Sep 03 2006 Matthias Clasen <mclasen redhat com> - 0.2.9-1
- Update to 0.2.9
- Drop obsolete patches
- Require pkgconfig in the -devel package

kernel-2.6.17-1.2611.fc6
------------------------
* Sat Sep 02 2006 Dave Jones <davej redhat com>
- Fix up typo in tux.patch
- 2.6.18rc5-git6

mc-1:4.6.1a-26.fc6
------------------
* Sat Sep 02 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-26.fc6
- correctly highlight Requires(pre,post,preun,postun) in spec

tetex-3.0-29.fc6
----------------
* Sat Sep 02 2006 Jindrich Novy <jnovy redhat com> 3.0-29.fc6
- switch X toolkit again: libXaw -> Xaw3d
- sync pxdvi patch
- add xdvi-22.84.10 patch

* Fri Sep 01 2006 MATSUURA Takanori <t-matsuu estyle ne jp> 3.0-28.1.fc6
- fix platex2e_inputs macro
- fix dupulicated entry of %{_datadir}/texmf/(p)xdvi/XDvi
- announce update pxdvi to 22.84.10-j1.33













Broken deps for ia64
----------------------------------------------------------
	virt-manager - 0.2.0-3.ia64 requires libvirt-python >= 0:0.1.4-3
	virt-manager - 0.2.0-3.ia64 requires python-xeninst >= 0:0.90.1










[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]