[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060906 changes



On Wed, 6 Sep 2006, ronald wrote:

hi
after todays update and a run of "yum update":

Deprecated constant TYPE_INTERFACE during plugin initialization.
Please use TYPE_INTERACTIVE instead.
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
No Packages marked for Update/Obsoletion

Is this indicative of a plugin needing update?? I too am seeing this.


I also ended up with a corrupt rpmdb. yum segfaulted and then the DB was
corrupt.

rm'ing the lock files was not enough to recover. I had to also rebuild the
rpmdb. So far that seems to have fixed it.

Regards,

--
Tom Diehl		tdiehl rogueind com		Spamtrap address mtd123 rogueind com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]