[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependency problem with rawhide and kadischi build env requirements (fedora-release-5.92-1)



Hello,

Trying to satisfy kadischi build environment requirements:


[root fbi ~]# yum install anaconda busybox-anaconda syslinux mkisofs
squashfs-tools e2fsprogs usermode gnome-python2-gtkhtml2 kudzu-devel
intltool glib2-devel autoconf automake


Error: Missing Dependency: glib2 = 2.11.1-1 is needed by package glib2-devel
Error: Missing Dependency: gnome-python2-extras = 2.14.0-1 is needed
by package gnome-python2-gtkhtml2
Error: Missing Dependency: glib2-devel >= 2.12.0-1 is needed by
package gtk2-devel
Error: Missing Dependency: usermode = 1.86-1 is needed by package usermode-gtk
Error: Missing Dependency: glib2-devel >= 2.12.0-1 is needed by
package pango-devel
Error: Missing Dependency: e2fsprogs-libs = 1.38-12 is needed by
package e2fsprogs
Error: Missing Dependency: libparted-1.7.so.0 is needed by package pyparted

Any ideas?

--
Cheers,
Filip

http://fedoraproject.org/wiki/FilipTsachev


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]