[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bcm43xx on Dell-laptops; power/battery ?



On Fri, 2006-09-15 at 09:17 +0100, Caolan McNamara wrote:
> On Thu, 2006-09-14 at 22:36 +0100, Patrick von der Hagen wrote:
> > Steven Haigh schrieb:
> > > Quoting James <jdickson cimtel net>:
> > >> Thanks.. I would love to use the bcm43xx module but it is flaky at best
> > >> on my Dell Latitude D800.. ndiswrapper works really well.
> > > 
> > > I have the same on my Inspiron 8600. The rest of the machine works 
> > I'll probably find some time at the weekend to finally file bug-reports 
> > related to bcm43xx.
> > 
> > Strangely engough the only three people reporting problems related to 
> > bcm43xx are all running Dell-laptops, so I wonder whether that might be 
> > related.
> 
> Well, I have a dell latitude with a bcm43xx pccard shoved into it and
> was a fairly happy bunny except that while on the road recently I
> finally noticed that stuff works well only when the power cable is
> plugged in during network address acquisition. i.e. NetworkManager works
> perfectly well with the bcm34xx (for WEP at least) when plugged into the
> wall. 


can you look in

/proc/acpi/processor/CPU0/power

and see if the content of that changes between AC and battery operation?
(can take a few seconds to update)
if it does, can you mail (me) both? (if so I think I may have an idea on
how to fix things ;)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]