[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 T3 install woes



El ds 16 de 09 del 2006 a les 13:04 -0700, en/na listman va escriure:
> I've tried 2 different dvd iso's (different servers and can not boot
> either one ( FC-6-Test3-x86_64-DVD.iso)
> Home built / ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX
> AMD Athlon(tm) 64 X2 Dual Core Processor 4400+, MMX, 3DNow (2 CPUs), ~2.2GHz
> 2048MB corsair XMS 3500LLPro
> Seagate Barracuda 7200.10 (Perpendicular Recording) ST3250620AS 250GB 7200
> RPM 16MB Cache SATA 3.0Gb/s
> eVGA 256-P2-N584-AR Geforce 7900GT KO 256MB GDDR3 PCI Express x16 Video Card
> 
> I then downloaded the cd ISO. I got to the beginning of the install, check
> the media (was ok) then as soon as it searches for a previous install the
> screen goes black - can see the cursor still but it just hangs. If I go to
> the console I see a ton of errors ( how can I export this info)
> I have tried text and noprobe but I still get the same thing, except in
> text only mode I cant even read the errors- its just a bunch of strange
> characters.

I didn't have the problems you face above, but I've seen the strange
characters in console you mentioned. Here is a picture I took of the
screen:
http://dsv.su.se/~icss-jpc/fedora/anaconda01.jpg

I am not 100% sure about it, but the strange characters seem to appear
after some kernel modules are loaded (I could see raid stuff in the
second console, although I don't have raid).

The big blue area in the middle of the screenshot is due to the media
check dialog (which I ran, and was ok). I can't remember if the
characters in the media check dialog where also strange or not. I think
they were, but then how could I say that the media check was ok...
As it can be seen at the bottom, before starting the graphical installer
the characters appear normally. The rest seemed to work fine (I didn't
do the whole install).
I tested the installed on another computer, with very different
hardware, and I didn't have those issues.

/Josep



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]