[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 T3 install woes



> I've also seen the black screen freeze up.
>
> I've had nothign but trouble with the x86_64 install.
>
> First time it seemed go okay but I got a kernal panic and it simply
> rebooted
> and rebooted and rebooted.
>
> The next time I got the "black screen of death"
>
> Next time I got as far as far as finishing formating my hard drives and
> when
> it moved on to installing packages it stopped and eventually I had to
> reset.
>
> Next time it wouldn't even finish formating my harddrives
>
> The i386 DVD iso installed without a single hickup.
>
> Whatever the problem is I think  it's specific to the 64bit version of FC6
> Test 3.
>
> I'm running:
>
> ASUS A8N-E MB
> AMD Athlon 2400
> 2G of RAM
> NVidia 6600GT card (that also has "issues")
> two Western Digital Raptor SATA I harddrives
>
> Oh ya - I've also tried this with two different ISO images on two
> different
> brands of media downloaded on different days via different ISP's onto
> different computers and burned using different DVD writers and both images
> pass the media check.

Unfortunately I thought it too might be the 64bit version but thats not
the case with me. I tried the same steps with the i386 iso and get the
same results. I think anaconda has some serious issues with some hardware
I have or anaconda is just buggy as heck.
Is there an easy way to get t3 installed? How would I go about creating an
install dvd with rawhide packages. If so many people are suffering from
this will there be a t4?
Thanks for all the feedback guys.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]