[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken Kernel since 2.6.15



On Tue, 19 Sep 2006, Jerry Williams wrote:

> Date: Tue, 19 Sep 2006 00:11:28 -0600
> From: Jerry Williams <jwilliam xmission com>
> Reply-To: For testers of Fedora Core development releases
>     <fedora-test-list redhat com>
> To: fedora-test-list redhat com
> Subject: Broken Kernel since 2.6.15
> 
> I was running FC4 and I was running fine until the kernel-2.6.16.
> I kept my older kernel-2.6.15 and 2.6.14 which worked just fine.
> The newer kernels can't seem to find my SATA disks.
> [Bug 187641] kernel-2.6.16-1.2069_FC4 SATA panic
> [Bug 199034] SATA -> Failed to set xfermode -> Kernel panic
> I received an email saying:
> >FC4 has now transitioned to the Fedora legacy project, which will continue
> >to
> >release security related updates for the kernel.  As this bug is not
> >security
> >related, it is unlikely to be fixed in an update for FC4, and has been
> >migrated
> >to FC5.
> 
> >Please retest with Fedora Core 5.
> 
> >Thank you.
> 
> 
> I decided to upgrade to FC5 since it still had a kernel-2.6.15.
> Now my system won't boot.
> I also tried the latest kernel-2.6.17, same thing.
> I feel like fedora has pulled the plug on my system.
> 
> The funny thing is that I can boot from the DVD and go into rescue mode and
> it finds the drive just fine.
> 
> So my question is what do I have to do to make a cdrom that I can boot from
> and find my disk and load everything else from disk?
> 
> I tried a grub floppy, and that worked, but only for the kernels that worked
> without it.  So it didn't buy me anything.
> 
> So I think the cdrom has to have the kernel on it.
> 
> 
Maybe you could try Centos 4.4 LiveCD. I had rather good experiences with 
it (except that disk performance was poor on one Compaq EVO, about 1/6 of 
normal transfer rate).
It handles LVM2, has growisofs and cdrecord working well.

Best regards,

Wojtek



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]