[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken Kernel since 2.6.15



> I was running FC4 and I was running fine until the kernel-2.6.16.
> I kept my older kernel-2.6.15 and 2.6.14 which worked just fine.
[snip]
> I decided to upgrade to FC5 since it still had a kernel-2.6.15.
> Now my system won't boot.

The "2.6.15" kernel shipped with FC5 is actually a 2.6.16-rc6-git3, which is 
almost a 2.6.16, so as 2.6.16 didn't work for you, it's no wonder that one 
didn't either.

You'll probably have to track down an old FC4 kernel, or take the one FC4 
shipped with, and hope it's recent enough for FC5's userspace to work with it.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]