[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6T3 x86-64 booting issue



Hi,
Thank for the answer.
I have just tried make the initrd compressed but the result is the same...
I didnt have problems booting with FC6T2 on the same machine. I have switched to FC6T2 because I could not apply any updates for some strange dependencies with nautilus package after t3 was released.

cheers

tomas


alan wrote:
On Wed, 20 Sep 2006, Tomas Lanik wrote:

hi,
I am unable to boot FC6T3 x86-64... on (AMD64X2, 4GB DDR2, SATA II, Asus M2N-E)
The initrd image is missing in  /boot directory.
I have tried to fix the issue by creating initrd image as suggested by alan <alan clueserver org>: ----------------------------------------------------------------------------
On Tue, 19 Sep 2006, sean wrote:


 I've been unsuccessful in installing t3 from dvd on a standard intel
 x86-64 chipset box. I think the problem is that I have one partition
 ( not root ) that's lvm. I asssume this will all be fixed for t4.
 Has anybody figured out how to install before then?
Yep.  I posted it earlier.


After you do the install, boot with the "rescue option" on the install dvd.

When you get a prompt:

chroot /mnt/sysmount
cd /boot
mkinitrd --image-version --nocompress initrd `uname -r`

Then add this line to the /etc/grub.conf entry:
initrd /initrd-<kernelversion>

save, sync and reboot.

---------------------------------------------------------------


with following result:

---------------------------------------------------------------------------- root(hd0,0)
FileSystem Type is ext2fs, partition type 0x83
kernel /vmlinuz-2.6.17-1.2630.fc6 ro root=/dev/basevg/rootlv rhgb quiet
[Linux-bzImage, setup=0x1e00, size=0x20865b]
initrd /initrd-2.6.17-1.2630.fc6
[Linux-initrd @ 0xdf916000, 0x5b9800 bytes]

Error 28: Selected item cannot fit into memory
Press any key to continue...

---------------------------------------------------------------------------

Any ideas how to make FC6T3 boot?

Have you tried without the "--nocompress" option?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]