[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update to latest 20060920 changes



On Wed, Sep 20, 2006 at 04:52:45PM -0700, Antonio Olivares wrote:
....
> --> Finished Dependency Resolution
> Error: Missing Dependency: gnome-mag is needed by package orca
> [root localhost ~]#

"rawhide report" from today said, among other things,

Broken deps for i386
----------------------------------------------------------
        orca - 1.0.0-3.fc6.i386 requires gnome-mag

so the above is hardly unexpected.  Just add '--exclude=orca'
to your yum command, update the rest, and wait with 'orca'
until dependencies will be satisfied.  Things of that kind
happen regularly with "rawhide".

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]