[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

new development firefox wont install



Hi;
 the latest yum upgrade failed on firefox:

[root localhost packages]# ls
firefox-1.5.0.7-3.fc6.i386.rpm  firefox-devel-1.5.0.7-3.fc6.i386.rpm
[root localhost packages]# rpm -Uvh *.rpm
Preparing...                ###########################################
[100%]
        file /etc/gre.d/gre.conf from install of firefox-1.5.0.7-3.fc6
conflicts with file from package mozilla-1.7.13-1.1.fc5
[root localhost packages]# rpm -qa mozi*

mozilla-1.7.13-1.1.fc5
    
[root localhost packages]# cat /etc/gre.d/gre.conf
[1.7.13]
GRE_PATH=/usr/lib/mozilla-1.7.13


Mick M.

Death before Decaf!!!

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]