[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new development firefox wont install



On Thu, Sep 21, 2006 at 03:23:04PM -0400, Jesse Keating wrote:
> On Thursday 21 September 2006 14:38, Mick Mearns wrote:
> > conflicts with file from package mozilla-1.7.13-1.1.fc5
> > [root localhost packages]# rpm -qa mozi*
> >
> > mozilla-1.7.13-1.1.fc5
> 
> Mozilla is no longer in the distribution.  Seamonkey should obsolete it.

Ah, but there is no seamonkey in the distribution either.
There is seamonkey-1.0.5-1.fc6 in extras but I do not think that
it obosoletes, or provides, "mozilla" although I did not check
that particular package.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]