[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new development firefox wont install



Jesse Keating wrote:
On Thursday 21 September 2006 14:38, Mick Mearns wrote:
conflicts with file from package mozilla-1.7.13-1.1.fc5
[root localhost packages]# rpm -qa mozi*

mozilla-1.7.13-1.1.fc5

Mozilla is no longer in the distribution.  Seamonkey should obsolete it.



Unless the development version of seamonkey is different than the FC5-extras version, it just installs seamonkey. It does not obsolete mozilla for FC5 anyway.

Mozilla is gone from development and not in extras, so I guess yum remove mozilla is in order. That is unless yum install seamonkey does remove mozilla for the development branch rpms.

Jim

--
You must've hit the wrong anykey.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]